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About Time Zones 

You may change your time zone at any time in Microsoft Outlook. Changing your time zone in Outlook is equivalent to changing it in Control Panel. This affects all times displayed in Outlook as well as times displayed in other Microsoft Windows-based programs. 

You can also add and display a second time zone in Outlook, which is useful when scheduling meetings or conference calls with people in other time zones. When you add a second time zone, the current time in the primary time zone will be highlighted with gradient colors to make it easier to see.

If two time zones are shown, the meeting organizer's time zone is the reference point. If you organize a meeting and display free/busy time (free/busy time: In Calendar, time status and user defined labels are indicated by colors and patterns.) for invitees from other time zones, their busy times adjust to display correctly in your time zone. The second time zone is visible only when viewing days.

Outlook Calendar items' start and end times are stored in terms of Universal Coordinated Time (UTC). UTC was developed as the international time standard. It is similar to Greenwich Mean Time (GMT) except that it observes no daylight saving time (DST) and is based on a 24-hour clock. Zero (0) hours UTC is midnight GMT. The local 24-hour time convention is converted to UTC by adding or subtracting hours based on your location with respect to the prime meridian as well as local daylight saving time considerations.

If you are in one time zone and you send a meeting request to an attendee in a different time zone, the meeting item is displayed at different local times on each person's calendar but at the same absolute time in UTC.

For example, if a meeting organizer is in the Pacific Time zone in the United States and sends out a meeting request that starts at 2:00 P.M. Pacific Time to an attendee in the Mountain Time zone, the attendee will see that the meeting starts at 3:00 P.M. Mountain Time. In both cases the meeting is stored on the respective servers as starting at the same time in UTC (10:00 P.M.).

Note:  There is no difference in how appointments, meeting items, and all-day events are treated with respect to time zones.

Add or Remove a Second Time Zone 

You can have Microsoft Outlook display a second time zone in your Calendar by selecting the Show an additional time zone check box in the Time Zone dialog box. The second time zone is used only to show a second time bar in Calendar view and does not affect the way Calendar items are stored or displayed. 

· On the Tools menu, click Options

· Click Calendar Options

· Click Time Zone

· Do one of the following:

1. Add a time zone

· Select the Show an additional time zone check box

· In the Label box, type a description

· In the Time zone box, list the time zone you want to add

· If you want your computer clock to automatically adjust for daylight saving time changes, select the Adjust for daylight saving time check box

· This option is available only in time zones that use daylight saving time (DST)

2. Remove a time zone

· Clear the Show an additional time zone check box. 

Tip

You may quickly switch your current time zone to the second time zone by clicking Swap Time Zones. This affects all times displayed in Outlook as well as times displayed in other Microsoft Windows-based applications.

Note:  The additional time zone is not affected by the current time zone settings; it is completely separate.

Change the Time Zone 

When you change the current time zone, all Calendar views (view: Views give you different ways to look at the same information in a folder by putting it in different arrangements and formats. There are standard views for each folder. You can also create custom views.) are updated to display the new time zone, and all Calendar items move to the new time zone. For example, if you move from the Pacific Time zone to the Mountain Time zone in the United States, all of your appointments are displayed one hour later.

· On the Tools menu, click Options

· Click Calendar Options

· Click Time Zone

· Under Current time zone, type a description in the Label box

· In the Time zone list, click the time zone you want

· If you want your computer clock to automatically adjust for daylight saving time changes, select the Adjust for daylight saving time check box

· This option is available only in time zones that use daylight saving time (DST)

Tip

To quickly change the time zone on your computer, you must be viewing the Calendar by days; right-click the empty space at the top of the time bar, and then click Change Time Zone on the shortcut menu.

Time Zone Notes

· All-day events also move to adjust for the change in time zone. One-day events appear to be longer than 24 hours. For example, the July 4th U.S. holiday spans from 12:00 A.M. July 4th until 1:00 A.M. July 5th when the time zone changes from Pacific to Mountain.

· When you adjust time zones and the daylight saving time setting in Microsoft Outlook you are also adjusting the same settings in Microsoft Windows.

· Some time zones do not have DST. When Outlook is set to a non-DST time zone, such as Arizona in the United States, the Adjust for daylight saving time check box is cleared and disabled.  

· When Outlook is set to a time zone that has DST, the Adjust for daylight saving time check box is selected. You can clear the check box, although this is not recommended.

Troubleshoot Time Zones

Three factors affect the scheduling of a meeting in Microsoft Outlook:

· The clock setting (time) of the computer

· The local time zone setting of the computer

· The daylight saving time adjustment setting of the computer

All three factors must be set correctly on both the meeting organizer's computer and on each attendee's computer to ensure meetings display at the correct times.

An instance of an attendee's recurring meeting moves by one hour on the Outlook Calendar even though nothing has changed, and the attendee didn't receive a meeting update.

This happens when the meeting organizer is in a time zone with daylight saving time and the attendee is in a different time zone that does not have daylight saving time. After the change to or from daylight saving time in the meeting organizer's time zone, the meeting moves by one hour relative to Universal Coordinated Time (UTC) to keep the meeting at a constant time for the organizer before and after the change. As a result, the attendee's meeting moves by one hour in the local time. This is by design. The meeting organizer's time zone controls the UTC of the meeting, and all people in other time zones will see the meetings at the same UTC (but a different local time if in another time zone).

In order to have the meeting time display correctly, meeting organizers may need to create and send meeting requests themselves rather than by having a delegate send them. For example, a delegate located in the main office in New York City, New York, manages the calendars for four regional vice presidents, one of whom has an office in Phoenix, Arizona. (Phoenix does not observe daylight savings time.) The delegate books a monthly teleconference for Tuesdays at 2:00 P.M. (Phoenix time) for this vice president. After the change to or from daylight saving time in New York, the meeting in Phoenix will move forward or backward by one hour because the delegate's time zone (in this instance, New York City), is considered to be the meeting organizer's time zone. If the Phoenix vice president wants the meeting to always occur at the same time, then the Phoenix vice president and not the delegate should create the meeting.

The person for whom the meeting time should not move should be the one who organizes the meeting.

You are traveling through two or more time zones and need to display the local time for each appointment in Calendar.

If you are a salesperson in New York City, New York who has a breakfast meeting at 8:00 A.M., then flies to Chicago, Illinois for a 1:00 P.M. meeting, and then flies to Las Vegas, Nevada and has a dinner reservation at 6:00 P.M., Outlook displays all of these appointments relative to the time zone you were in when you entered the appointments in Calendar. Therefore, in New York City when you look at the Calendar, breakfast is at 8:00 A.M., the Chicago meeting is at 1:00 P.M., and the Las Vegas dinner is at 6:00 P.M. However, when you look at the Calendar in Chicago, the breakfast is at 9:00 A.M., the local (Chicago) meeting is at 2:00 P.M., and the dinner is at 7:00 P.M.

The user should not change their original time zone and should use the additional time zone feature to display the local time. You can only display one additional time zone, so you may need to change the second time zone each time you change time zones.

Recurring meetings that include Sunday at 2:00 A.M. and span more than one time zone will be displayed incorrectly on the day of the daylight saving change.

When you create an appointment or meeting with recurrences, Outlook creates a single item that has a start and end time in Universal Coordinated Time (UTC). Outlook then changes that single item into a series. The series has single start and end times that apply to every instance of the series that isn't an exception. When a series is expanded for display in your Calendar, each instance has the same start and end time in UTC.

If you change time zones, all instances, including exceptions, move to reflect the new time zone. Exceptions to a series are still identified as part of the series for most actions; however, each exception has its own start and end times.

If the series crosses a daylight saving time (DST) change, the instances of the series continue to be displayed at the same time but are one hour ahead or back relative to UTC.

This problem fixes itself at midnight of the next day (Monday), except if the recurrence starts exactly at 2:00 A.M. or if you have a reminder set for 2:00 A.M. In this case, you should change your computer's time to the organizer's time zone, delete the single instance that spans the DST change, and then change back to your own time zone.

When you have all-day events on your Calendar and then change the time zone, the all-day events span two days instead of one.

Outlook treats anniversaries, holidays, and birthdays as all-day events (an all-day event is defined from midnight to midnight in the local time zone). When the time zones change, all-day events move. Therefore, when you change the computer's time zone, the all-day event moves to display in the new time zone. An event, such as a holiday or birthday, will appear in the Calendar on two consecutive days. For example, a birthday could appear from 6 A.M. one day to 6 A.M. the next day.

You can do one of the following:

· Use the additional time zone feature in Outlook to display the local time zone and do not change the operating system time zone

· Correct each all-day event for the current time zone setting

· Change the time zone back to the one used when the items were created

You experience display problems when working with time zones with offsets of less than 30 minutes.

Some time zones use a 15-minute offset instead of a 30-minute offset. The 15-minute offset causes display problems because Outlook can only display Calendar items in 30-minute time blocks.

The time bar in the Calendar window can only display offsets in 30-minute time blocks. Therefore, when time zones that use a 15-minute offset, such as Katmandu (GMT+5:45) are displayed, Calendar items appear incorrectly.

If you are in this type of time zone, you should rely on the meeting information and not on the time side bar in the Calendar window.

The meeting organizer is unable to accept a counter proposal from an attendee in a different time zone for one occurrence of a recurring meeting.

Outlook does not store the time zone property on recurrence exceptions and the counter-propose message sent by the attendee who is in a different time zone is not recognized by the organizer's e-mail program. When the meeting organizer opens the counter-propose message and clicks Accept Proposal or View All Proposals, the following message appears: "This meeting is not in the Calendar; it may have been moved or deleted. Because this meeting cannot be found, the proposal cannot be accepted."

This problem does not occur when you work with single meetings or with the entire series of a recurring meeting — it affects only single instances of a recurrence. To work around this, the organizer needs to accept the counter proposal by updating the meeting time manually. Open the meeting occurrence that the attendee has counter proposed and change the time, and then send the updated meeting request. This problem may also occur if Outlook is not set to adjust for daylight saving time.

You need appointments to be at fixed times no matter what time zone you are in.

You want an appointment to show on the Calendar at a fixed time no matter what the time zone is. For example, you want to be reminded to take your medication at the same absolute time regardless of the time zone you are in. However, when you change time zones, the appointment changes to reflect the new time zone.

Outlook cannot force an appointment to remain fixed when the time zone changes. If you need the appointment to stay at a fixed time, you should not change your current time zone. You can add the additional time zone to track the other time zone times. To change the time zone setting in Outlook without changing the times for each of your appointments, you must export the data from your Calendar folder, change the time zone setting, and then import the data into Outlook.
Add Another Country's/Region's Holidays

To add holidays to the Microsoft Office Outlook 2003 calendar, you must first remove any holidays that might remain in your Calendar from an earlier version of Outlook for the country/region whose holidays you want to add. After you have deleted those holidays, follow these steps: 

· On the Tools menu, click Options, and then click Calendar Options

· Click Add Holidays, and then select the locations whose holidays you want copied to your Calendar. 

Add or Remove Holidays In Your Calendar 

Do one of the following:

· Add holidays

· On the Tools menu, click Options, and then click Calendar Options

· Under Calendar options, click Add Holidays

· Select the check box next to each country/region whose holidays you want to add to your Calendar, and then click OK. Your own country/region is automatically selected. 

Notes 

By default, no holidays are loaded when you begin using Microsoft Outlook.

The holiday information provided with Office Outlook 2003 includes calendar years 2003 through 2007.

· Remove holidays

· In Calendar, on the View menu, point to Arrange By, point to Current View, and then click Events

· Select the holidays you want to remove. To select multiple rows, press the CTRL key and click subsequent rows

· Click Delete on the Standard toolbar (toolbar: A bar with buttons and options that you use to carry out commands. To display a toolbar, press ALT and then SHIFT+F10)

Tip

To quickly remove all of the holidays for a country/region, click the Location column heading (column heading: The horizontal bar at the top of one column in a table. There are multiple column headings in the column heading row.) to sort the list of events so that it displays all of the holidays for a country/region together.
Customize Calendar Events with Important Business Dates

Business groups must often meet deadlines set by the company's finance department for the month-end close process. As an operations professional, you have to make sure that your team is aware of these deadlines. Typically, this means writing the dates on a calendar and distributing copies to team members or sending e-mail reminders well in advance. 

The Outlook calendar can automatically highlight your key dates

A better way is to customize the Microsoft Office Outlook® 2003 holiday file (Outlook.hol) with your important business dates. You can distribute the customized file to your team and be confident that everyone is working from the same calendar.

Note:  Do not be confused by the name of the file.  You can use the Outlook.hol file and the Holiday functions to add any important dates to your calendar.

Customize the Outlook Holiday File

· Quit Outlook if it is running

· In Microsoft Windows® Explorer, locate the following file and make a backup copy:  drive:\Program Files\Microsoft Office\Office 11\1033\outlook.hol file

· Open the Outlook.hol file in a text editor, such as Notepad

· Press CTRL+END to position the insertion point at the end of the file

· Type a new header in the following format:

[Country or Description] ###

Event description, yyyy/mm/dd

Event description, yyyy/mm/dd

In this format, ### is the total number of items listed for a particular description. Be sure to include a space between the closing bracket and the number and a carriage return at the end of the line. Below this are the individual finance deadlines. Note that on each line, there is a comma and space between the description and the date, and a carriage return at the end of the line. For example:

[Finance Events] 3

January Month End Close, 2004/1/26

February Month End Close, 2004/2/23

March Month End Close, 2004/3/24

· Save and close Outlook.hol. 

Distribute the Customized Holiday File

After you have customized Outlook.hol to include your company's important financial dates, you can distribute the file to others so that they can use it to add those dates to their calendars. To distribute the file:

· Send an e-mail message with the customized holiday file attached. 

— Or —

· Place the file in a commonly accessible location or shared drive on your network where other people can copy it. 

Note:  Recipients of your customized Outlook.hol file will need to copy and paste the file to their local drive: drive: \Program Files\Microsoft Office\Office 11\1033\outlook.hol file.

Add the New Dates to the Calendar

When the updated Outlook.hol file is available, team members need to update Outlook to use the new information. 

· Open Outlook

· On the Tools menu, click Options

· In the Options dialog box, on the Preferences tab, click Calendar Options

· Under Calendar options, click Add Holidays

Note:  Even though you are not adding any new holidays, you still will use the Add Holidays function.

· Clear the check box next to United States. Check the box next to the heading Finance Events (or whatever description you used), and then click OK. 

Tip

You can remove events and holidays that don't pertain to your position and might be cluttering up your calendar:

· In Calendar, on the View menu, point to Arrange By, point to Current View, and then click Events

· Select the event or holidays you want to remove

Tip

To select multiple rows, press the CTRL key and click subsequent rows.

· Click Delete on the Standard toolbar (toolbar: A bar with buttons and options that you use to carry out commands. To display a toolbar, click Customize on the Tools menu, and then click the Toolbars tab.). 

Set Reminders for Existing Events

· In the calendar, select the month in which you want to set the reminder and open the event

· To turn a reminder on or off, select or clear the Reminder check box

· If you select the check box, enter the amount of time before the event that you want the reminder to occur. In the preceding example, the month-end close for January has been set for the 26th. Depending on how your group works, it may be necessary to set a reminder to two or three days prior to allow enough time to prepare. You can set reminders for each month an event, such as month-end close, occurs
· To customize the reminder sound for this appointment or meeting only, click the bell symbol, and then select the sound that you want to be played.
Save Time with Effective Meetings

When you work with many different people, chances are that you're in a lot of meetings. There's nothing worse than a meeting that is a waste of time: one without an agenda, with people who show up late, or with goals that aren't clear. 

Effective meetings can save you time and energy. With an agenda sent in advance, clearly defined goals, and a meeting workspace where all the participants can get a head start, you can get actual work done in a meeting. Office can help you set up that workspace, create agendas, send out invitations and reminders, and share documents and notes.

· Brainstorm effectively with your team

· Share and analyze meeting notes

Prepare For Your Meeting

Set up a Web site where you can post agendas, the names of participants, meeting notes, and documents for review.
· Demo: Work together in a Meeting Workspace

· Keep it together with a Meeting Workspace

· Create a new or link to an existing Meeting Workspace

· Go to a Meeting Workspace 

· Read more about Meeting Workspaces 

Invite People to a Meeting

Whether you need to meet with someone who works across the hall or across the globe, Outlook 2003 can help you get together at the right time and place.

· Outlook meeting requests: Essential do’s and don’ts

· Suggest alternative meeting times

· Meeting with people in different time zones

· Create a recurring calendar reminder

· Share and open other people's Outlook folders

· Open another person's Outlook Calendar, Contacts, or Tasks

· Organize meetings with Outlook 

Work On Notes Together And Share Them 

During a meeting, brainstorm ideas together in shared notes. Then you can post the notes on your Meeting Workspace. 

· About shared note-taking sessions

· Publish notes to a shared location

· Save a section to a shared folder 

Online Training Courses

With Office 2003 you have access to courses that can help you plan and run great meetings.

· Take audio and video notes

· Delegate Access: Let someone else mind your busyness 

Templates 

How many times have you created an agenda from the one you used for the previous meeting? OneNote meeting stationery can give your agendas a consistent look and help you get organized. 

To find meeting stationery in OneNote, open the Stationery task pane. Under Add a page, click Business, and then click the meeting stationery you want to use.

Send an Internet (iCal) Meeting Request 

To send Internet (iCal) meeting requests, you must turn on the option to do so by following the procedure below. Then send meeting requests as usual.

· In Calendar, on the Tools menu, click Options, and then click Calendar Options

· Under Advanced options, select the When sending meeting requests over the Internet, use iCalendar format check box. To turn off iCal, clear the check box. 

Show Vacations in the Company Outlook Calendar 

It's easy to remember your own vacation, but what about upcoming vacations for your coworkers and other people in your organization?  Planning ahead is easier if you can see other people's time off right in your Outlook Calendar.  Here's a way to see other people's vacation time — without taking up valuable blocks of time in your calendar.

Pass this calendar tip to other people in your company.  Who knows?  You could be responsible for setting a new, convenient, and courteous company policy!  Have everyone post their upcoming time off. Then setting up meetings and other important gatherings in Outlook is even easier when you can see, right there as you look at a date, who's available to attend.

Add Vacation Time to Other People's Calendars

You can use a meeting request to add your vacation to other people's Outlook Calendars.  By setting your time to Free, you won't block out work time in your coworkers' calendars.

Create and Send Your Vacation Meeting Request to Other People

· In Calendar, on the File menu, point to New, and then click Meeting Request

· In the To field, choose or type the names of the people you want to be aware of your vacation time.  

Note:  If you don't choose the names from the Select Attendees and Resources box, you must type their full e-mail address, such as someone@example.com
· In the Subject box, type your name and then type vacation. You can also use the Subject box to specify any other type of time off

Tip

You can add other text to the Subject box, such as the range of dates when you will be off. This information appears in other people's calendars without requiring them to open the meeting request.

· In Start time, click the date when your vacation (or other time off) starts

· In End time, click the date when your vacation (or other time off) ends

· Click All day event

· In Show time as, click Free

· Click Send. 

When you send this meeting request with Show time as set to Free, the request appears in your coworkers' Outlook Calendars at the top of each date — acting as a visual reminder but not blocking out any work time.  

You will want this time to show up as Out of Office in your own calendar.  The information is in the Create a vacation appointment for your calendar section.

Create a Vacation Appointment for Your Calendar

When people use the Outlook Calendar to schedule meetings and other events, they can see your availability on the Schedule tab (unless your Calendar is set as Private). Because the meeting request you just sent out to everyone indicated the time as Free (so that it wouldn't block out other people's time), you now need to set an appointment for yourself showing that you are not available on those dates and times.

· In Calendar, on the File menu, point to New, and then click Appointment

· In the Subject box, type your name, and then type vacation. You can also use the Subject box to specify any other type of time off

· In Start time, click the date when your vacation (or other time off) starts

· In End time, click the date when your vacation (or other time off) ends

· Click All day event

· In Show time as, click Out of Office

· Click Save and Close. 

Note:  You might consider deleting the initial meeting request that you sent to other people; however, it can be a good idea to leave it in your calendar.  If you keep the request, you may easily send an update or a cancellation if your plans change.

Troubleshoot Meetings 

In Person Meetings

· I want to delete meeting responses without comments automatically

· Select the Delete blank voting and meeting responses after processing check box in the Tracking Options dialog box (on the Tools menu, click Options, click E-mail options, and then click Tracking Options). Meeting responses sent to you without comments are tabulated in your original meeting request, and then deleted without appearing in your Inbox

· I haven't received any meeting responses

· If you selected the Delete blank voting and meeting responses after processing check box in the Tracking Options dialog box (on the Tools menu, click Options, click E-mail options, and then click Tracking Options), meeting responses sent to you without comments are tabulated in your original meeting request, and then deleted without appearing in your Inbox. To get them in your Inbox, clear this check box. Meeting responses that include comments always appear in your Inbox

· You may have set up a delegate and selected the Send meeting requests and responses only to my delegates, not to me check box on the Delegates tab (on the Tools menu, click Options). To receive meeting responses, clear this check box

· The Forward button is missing on my meeting request

Instead of forwarding an existing meeting request to new attendees, you can right-click the meeting on your Calendar and then click Add or Remove Attendees on the shortcut menu to send the meeting request to attendees not on your original list.

· I deleted the meeting request. I have meeting responses in my Inbox.

If you delete your meeting request or move it off your Calendar, meeting responses will stay in your Inbox. Review and delete the responses in your Inbox.

· My Calendar and other time settings incorrect by one hour

· If your country/region has recently changed the date to begin daylight saving time, you may have a version of Windows that does not reflect this recent change. Microsoft Outlook gets all time zone information from the system. Manually adjust your system clock to the correct time in the Date/Time dialog box in the Windows Control Panel. This change affects all time settings in all your Windows-based programs. 

· I don't want to receive meeting responses

If you arrange a meeting, and you don't need to know who will attend, you can turn off or delete meeting responses so they don't fill up your Inbox.

· If you have not sent the meeting request, you can prevent the recipients from sending you responses. In the meeting request, click the Actions menu, and then click Request Responses to clear the check box next to it

· If you have already sent the meeting request, you can create a rule (rule: One or more automatic actions taken on e-mail messages and meeting requests that meet certain conditions, along with any exceptions to those conditions. Rules are also referred to as filters.) to automatically move the meeting responses to your Deleted Items folder as soon as they reach your Inbox. 

· Other people see my time as busy, but I don't have any appointments

You have scheduled an event and clicked busy in the Show time as box. This results in a line appearing to the left of the appointment times in your calendar. Others viewing your calendar will see the times as blocked out. To fix this, click Free in the Show time as box.

· I want to schedule travel time before and after a meeting to show others who view my Calendar how long I will be out of office

Create two separate "travel time" appointments, one before and one after your meeting, for the amount of time you need.

Online Meetings

· The Call Using command is not available

· If you want to call contacts using Microsoft NetMeeting and you have selected multiple contacts, the Call Using NetMeeting command on the Actions menu will be unavailable. Select one contact, and then click this command to start NetMeeting

· Your system administrator might have restricted the use of NetMeeting or Windows Media Services in Microsoft Outlook and other Microsoft Office programs. If the This is an online meeting using check box is unavailable, see your system administrator. 

· When I try to join the NetMeeting through the reminder, I get an error message

If the organizer of the online meeting has not started the meeting before you click Join Meeting on your reminder, you will receive an error message. If the current time is prior to the start time of the online meeting, click Snooze and try joining the meeting later. If the current time is past the start time of the online meeting, contact the meeting organizer and ask them to start the meeting.

· My online NetMeeting settings are not available

It is not possible to change the Microsoft NetMeeting settings for just one occurrence of a recurring meeting. You must open the series when you make the changes in order to have the changes apply to all occurrences.

· Some of my NetMeeting collaboration attendees have trouble joining the meeting

This could be because:

· You did not start the NetMeeting (In Calendar, open the meeting and click Start NetMeeting) before attendees began receiving reminders for it and tried to join it. Attendees cannot join a meeting that has not been started by its organizer. Start the meeting and have them try again

· There is an Internet security system between your computer and the attendees' computers. Contact your network administrator, or have attendees contact their network administrators for assistance
· The attendees are not connected to the network or to the Internet. To confirm that they are connected to the network or to the Internet, they should start their Internet browsers. If they can view Web pages, they are connected correctly
View Windows SharePoint Services Events

· View an events list previously added to Outlook

· In Calendar, under Other Calendars, select the check box for the Windows SharePoint Services entry you want

· Clear the check box for calendars you do not want displayed in the view

· View an events list that has not been added to Outlook

· Add the events list to Outlook

· In your Web browser, go to the Windows SharePoint Services events list that you want to access within Outlook

· Click Link to Calendar

· When prompted, click Yes to add the Windows SharePoint Services events list to Outlook.

Note:  Microsoft Windows SharePoint Services events lists can be displayed in Microsoft Outlook, but the lists must be created or edited directly on the Windows SharePoint Services site using your Web browser.
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