OS X Panther (10.3.2) Frequently Asked Questions (FAQ)
What are the major differences between Mac OS 9 and Mac OS X?

· Unlike OS 9, OS X is designed to be a multi-user operating system. Each user must have an account on the computer, and must log in with a username and password before using OS X. Each user has a local Home folder, in which to store files. (Note: Please call the IT Help Desk at 358-HELP if you require an additional user account on a workstation.)

· A major change to the Desktop is the appearance of the Dock, located on the right-side of the Desktop. The Dock replaces the function of the Launcher and Apple menu in OS 9, and gives you instant access to the applications, files and folders you use most.

· The Finder window has a whole new look to it (click on the Desktop to activate the Finder). Besides viewing your files in Icon and List views, as in OS 9, you can view your files in Column view. The left-side of each Finder window contains an area, called the Sidebar, which gives you access to your hard disk, CD-ROM drive, local Home folder, and other items that you put there.

· Gone is the OS 9 Chooser. Instead, you connect to Network Servers using the Network icon in the Finder Sidebar. You add and select printers using the Printer Setup Utility or the Print & Fax preference pane in System Preferences.

· OS X is a much more stable operating system. If an application program crashes or freezes, it doesn’t affect other applications that may be running.

· OS X contains an OS 9 compatibility mode, called Classic, which allows programs designed to run in OS 9 also to run under OS X.

· In OS 9 you used Control Panels to change your computer settings. In OS X, most of the functions of these individual control panels are located in a single location, called System Preferences. Use System Preferences to change some of your computer’s settings.

· Some additional OS X applications included in the core applications are:

· Safari 1.2: Apple’s new default browser.

· Preview 2.1.0: Panther’s built-in PDF viewer.

· iMovie 3.0.3: Turn digital photos, music, and photographs into movies.

· Address Book 3.1.1: Flexible and functional contacts list management.

· iPhoto 2: View and sort your photographs.

· Font Book: Manages your fonts.

· iDVD 3.0.1: Design and create DVDs.

· iTunes 4.2: Organize and listen to music and audio.

I previously used Mac OS 9 and now my new computer has OS X. What’s the quickest way for me to start learning about how to use Mac OS X?

Click on the Desktop to activate the Finder. Select Mac Help from the Help menu. On the right side of the Mac Help window, click the New to Mac OS X? link. In the left column, click the For Mac OS 9 users link.

I previously used a Windows PC and now my new computer has Mac OS X. What’s the quickest way for me to start learning about how to use OS X?

Click on the Desktop to activate the Finder. Select Mac Help from the Help menu. On the right-side of the Mac Help window, click the New to Mac OS X? link. In the left column, click the For Windows switchers link.

Where should I store my files on the hard disk? Where are my files?

Store all of your files in your local Home folder. In the Finder Sidebar, click on the House icon to view your local Home folder. Some folders, like the Documents folder, have already been created for you in your local Home folder. You can create additional folders as you wish. Be aware that your hard disk can develop problems and you could lose all of your files. OS X is more stable than OS 9, but that does not mean that you should not continue to make regular back ups of your files, preferably on a daily basis. As is the current recommendation at NASA HQ, keep your most important files stored on the Network Servers.

Please note that during the data transfer from your old machine to the new one the newer version of Symantec Anti-Virus performs a scan of your documents for viruses. If it finds a virus in a file, that file will not be copied to your new machine.

Where are my applications?

In OS X, all applications that are specifically designed to run in OS X are stored in the Applications folder. To view this folder, open a Finder window and click the Applications icon in the Finder window’s Sidebar. Your Dock has been pre-configured to give you quick access to many of the applications you use the most. Aliases to most of the NASA-specific applications can be found in the Dock folders named Office Automation, Internet Tool Suite, and Other Applications. Some of the standard applications that come with OS X also appear in the Dock. If you still use some legacy OS 9 applications (e.g., Informed Filler, MS Project), you will find these applications in the folder named Applications (Mac OS 9). 

Where is my Documents folder?

It’s located inside your local Home folder. Open a Finder window and click the Documents icon in the Sidebar to view the contents of your Documents folder.

Where is the Trash can?

It’s located in the Dock. To delete files and folders, drag them to the Trash icon in the Dock.

How do I dial-in to NASA Headquarters under OS X?

Just like in OS 9, you must first change the “location” of your machine, then connect through the modem. Go to the Apple menu and select Location, then the phone number you want to use (there are several choices). Then go to the Modem menu at the top right (looks like a phone), and select Connect. Enter your userID and your NASA SecureID password to login.

To disconnect, go to the Modem menu and select Disconnect.

When you return to NASA Headquarters, before you can connect to the network, you must go to the Apple menu and select Locations> NASA HQ.

Why do attachments in messages in my Eudora Out box appear as broken icons?

The paths to your documents in OS X are different then that under OS 9.x. For instance, the file you sent as an attachment may have been in your Documents folder in OS 9. The path to that folder was Macintosh HD: Documents. Under OS X, the path is now Macintosh HD: Users: <userid>: Documents. This is normal behavior in Eudora and is a graphic illustration that the file is no longer where it was when it was attached to the message. Double-clicking the broken icon will not launch the file – you will need to do a Find on the file name. However, any future attachments will be available from your Out box, as long as you don’t move or delete the file you attached.

How do I check the spelling in my Eudora email messages?

Go to the Edit menu and select Spelling> Check Spelling (key combination COMMAND + 6) to use Eudora's built-in spell checker.

I received an error message when I tried to spellcheck my email message. Why?

You may have selected the “Check Spelling” option that no longer works in Eudora. On the Mac OS 9 core loads, a third-party spell checker called "Spellswell" was installed. This software is not on the OS X core load. Because your Eudora settings were copied to the new OS X machine, you may see an option under the Edit menu called "Check Spelling." Using this option will display an error message since Spellswell is no longer  available. Instead go to the Edit menu and select Spelling> Check Spelling. Eudora's built-in spell checker will open.

Can I change the screen saver?

In System Preferences, in the Personal section, select the Desktop & Screen Saver icon to change to a different screen saver than the default one.

How do I connect to my file servers?

There are two ways to do this:

1. In a Finder window, select the Network icon and browse to find your network file server. It’s best to set your Finder view to Column view. Once you’ve found your server, click the Connect icon to log in to the server. Enter your username and password to log in. The server’s shared volumes should appear in the Finder, but do not appear on the Desktop. This can be confusing to many users, especially previous OS X Pilot users.

Or…

2. In the Finder, select Connect to Server from the Go menu. Enter your server’s name in the Server Address window (e.g., “hqdata5”). Enter your username and password to log in. Once you’ve logged in, you’ll see the server’s shared volume appear on the Desktop and in the Finder Sidebar. Many users prefer this connection method over Method 1 above, since it mounts server volumes on the Desktop. If you were an OS X Pilot user, this behavior is more familiar to you.

How do I add another printer to my setup?

A support technician will set up your initial printer(s) for you. If you need additional printers added, call the IT Help Desk at 35-HELP (4357).

What new features exist in OS X Panther (OS X 10.3.2)

· The new Finder introduces a new Sidebar on the left-hand side of every Finder window that gives you quick access to the various disks attached to your computer, your local Home folder, and any other locations that you put there. Removable disks can be ejected or disconnected by clicking on an eject icon in the Finder’s Sidebar, rather than having to drag disks to the Trash.


· Exposé is a feature that allows you to deal with having too many windows open on the Desktop. Instead of having to dig through the open windows one by one, you can use either a keystroke or a mouse gesture to perform one of three actions:

· Show all the windows open in miniature so you can see all of them at once.

· Show all the windows belonging to a particular application.

· Clear all the windows off the screen so you can see the Desktop.


· FileVault is a security feature that allows you to encrypt your entire local Home folder.


· Font Book is an application which allows you to manage fonts.


· Labels is a capability that existed in OS 9 that allowed you to assign colored labels to your files and folders.

There are many more new features in OS X Panther. To find out more about them, select Mac Help from the Finder’s Help menu and click on the What’s New in Panther? Link.

I used DAVE in OS 9 to connect to Windows servers. How do I connect to those servers using OS X?

In the Finder, select Connect to Server from the Go menu. In the Server Address: field, type smb://hq;servername and click Connect. Some examples are smb://hq;venus or smb://hq;zurich. Select a share name from the menu, then click OK. Enter your network username and password, then click OK. The Server shared volume will mount on your Desktop and in the Finder’s Sidebar.

How do I disconnect from a Network Server?

It depends on how you connected. 

· If you used the Network icon in the Finder’s Sidebar to browse for your server and connect to it, then the icon of the server (which looks like a sphere inside a box) changed from a pale gray color to a darker gray color after you logged in to the server. To disconnect, just drag the server’s icon to the Trash, or select Eject “servername” from the Finder’s File menu. 


· If you used the Connect to Server window to connect, you should have a server volume icon on your Desktop and in the Finder’s Sidebar. To disconnect, just drag the server’s icon from the Desktop to the Trash, or click on the Eject button next to the server icon in the Finder’s Sidebar.

When I double-click on an alias of a Network Server folder, sometimes I see an error message “The volume for … cannot be found.” What am I doing wrong?

Nothing. Just click OK and try again. You should see a login window to enter your network username and password.

How does Exposé work?

When too many windows make it hard to see what you’re doing, activate Exposé to clear the clutter with the touch of a key.

· To instantly access all the windows you have open at once, press the F9 key.

· When the pointer is over a window, you see the window’s title. To instantly access the windows in the current application, press the F10 key.

· To instantly access your desktop, press the F11 key. To see your windows again, press F11 again.

What is FileVault and should I use it?

· FileVault is a feature that allows you to encrypt your entire local Home folder on the hard disk. It is disabled by default on your computer. When enabled, you must set a password (in Security preferences) to access your data. If you ever forget your password, your entire local Home folder is lost forever. We don’t recommend using FileVault at this time.

How can I efficiently back up my files or send multiple files over the Internet?

Even though you can do this using Stuffit Deluxe, OS X has a built-in archiving ability. Archiving files and folders creates a copy of the items in a compressed file. Archived files take up less disk space than uncompressed files, so archiving is useful for making backup copies of your data and sending information over the Internet.

· In a Finder window, select a file, folder or several files and/or folders.

· Choose Create Archive from the File menu in the Finder.

 If you archive a single item, the archived file has the name of the original item with a ".zip" extension. If you archive multiple items at once, the archived file is called Archive.zip.

 When you open an archived file, the archive is replaced by a folder that contains uncompressed copies of the original items.

Can I move applications out of the Applications folder?

Do not ever move files out of the Applications folder or Utilities folder. This will cause problems with future upgrades to your computer.

Apple frequently release updates to Mac OS X. Can I apply these updates to my Macintosh?

Do not download and apply any updates to your NASA computer. Updates have to be fully tested for compatibility with the NASA computing environment. Also, certain technical procedures must be done after each update to ensure that your computer is updated properly. Furthermore, there have been occasions when Apple was forced to retract an update that caused problems. 

How do I change my NT server password in OS X?

Current technical issues with OS 10.3.2 preclude you from doing this easily from the Connect to Server login window. If you must change your NT server password, please call the IT Help Desk at 358-HELP for assistance.

